Home > 3d Driver > 3d Driver Claims To Not Support Visual

3d Driver Claims To Not Support Visual

Search this Thread 07-10-2007, 03:28 PM #1 rosepower LQ Newbie Registered: Nov 2005 Location: Portugal Distribution: Slackware 12 / Testing Other distros Posts: 24 Rep: libGL warning: 3D driver Emilio Pavia (emilio-pavia-deactivatedaccount) wrote on 2006-09-02: #22 Download full text (4.9 KiB) AIGLX (compositing) doesn't work for me in Edgy with a r200 card (ati open driver). In freedesktop.org Bugzilla #6624, Juan Pablo Salazar Bertín (snifer) wrote on 2007-08-15: #32 I think this is being fixed in bug #6689. *** This bug has been marked as a duplicate Does anyone know why this is happening yet? have a peek here

Jump to Navigation Sobre Ubuntu Documentación Blogs Foros libGL warning: 3D driver claims to not support visual 0x5b Solapas principalesVer(solapa activa) Comentarios más valorados johnnyli97 0 puntos Lun, 12/02/2007 - 03:48 ZeusZon View Public Profile Find all posts by ZeusZon #9 30th October 2006, 03:08 AM Bachmann Offline Registered User Join Date: Nov 2005 Age: 30 Posts: 123 ok, Thanks. I've attached the xorg log file.

mcblack View Public Profile Find all posts by mcblack #4 25th October 2006, 08:44 PM Bachmann Offline Registered User Join Date: Nov 2005 Age: 30 Posts: 123 ok, In freedesktop.org Bugzilla #6624, Erik Andrén (erik-andren) wrote on 2006-04-22: #10 *** Bug 6689 has been marked as a duplicate of this bug. *** In freedesktop.org Bugzilla #6624, Harikurniawan (harikurniawan) wrote Tengo entendido que es por problema de 3D o driver.

display: :0 screen: 0 direct rendering: Yes server glx vendor string: SGI server glx version string: 1.2 server glx extensions: GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_OML_swap_method, GLX_SGI_make_current_read, GLX_SGIS_multisample, GLX_SGIX_hyperpipe, GLX_SGIX_swap_barrier, GLX_SGIX_fbconfig Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search Note that this is completely cosmetic and has no functional impact." sam tygier (samtygier) wrote on 2006-11-29: #40 this and bug 56692 both link to the same upstream bug. Needs investigation. > > That said, it seems mostly if not completely cosmetic.

i just did a package search via the slick package search gui @ http://packages.slackware.it and I found that it resides in the package x/x11-skel-7.1-noarch-6.tgz ... In freedesktop.org Bugzilla #6624, Michel-tungstengraphics (michel-tungstengraphics) wrote on 2006-08-31: #19 Actually, I'm still seeing this with the radeon/r200 drivers and more or less current development snapshots. In freedesktop.org Bugzilla #6624, Michel-tungstengraphics (michel-tungstengraphics) wrote on 2006-08-26: #18 The server side warnings seem fixed. look at this site Enrico Sardi (enricoss) wrote on 2006-09-02: #23 Download full text (6.7 KiB) Same problem with an ATI 9100 (r200) [email protected]:/var/log$ cat Xorg.0.log|grep WW (WW) warning, (EE) error, (NI) not implemented, (??)

Kim Chee Leong (kc.leong) wrote on 2006-10-23: #31 Still having this problem on 6.5.1~20060817-0ubuntu3 (Edgy Eft) , using an ATI 9000 mobility. I got a feeling others are running into the same issue. If I need to > attach anything else, please do tell. Report a bug This report contains Public information Edit Everyone can see this information.

In freedesktop.org Bugzilla #6624, Michel-tungstengraphics (michel-tungstengraphics) wrote on 2006-08-31: #19 Actually, I'm still seeing this with the radeon/r200 drivers and more or less current development snapshots. https://bbs.archlinux.org/viewtopic.php?id=35197 Kim Chee Leong (kc.leong) wrote on 2006-10-31: #36 Indeed AIGLX and Beryl works despite the warning, great! In freedesktop.org Bugzilla #6624, Erik Andrén (erik-andren) wrote on 2006-04-22: #10 *** Bug 6689 has been marked as a duplicate of this bug. *** In freedesktop.org Bugzilla #6624, Harikurniawan (harikurniawan) wrote Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ

display: :0 screen: 0 direct rendering: Yes server glx vendor string: SGI server glx version string: 1.2 server glx extensions: GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_OML_swap_method, GLX_SGI_make_current_read, GLX_SGIS_multisample, GLX_SGIX_hyperpipe, GLX_SGIX_swap_barrier, GLX_SGIX_fbconfig navigate here I wanted to give more info. Direct rendering still seems functional though. Florian Jonathan Kyle Mitchell (kmitch87-deactivatedaccount) wrote on 2006-11-17: #39 I've found a related bug for the client side here: https://bugs.freedesktop.org/show_bug.cgi?id=6689 Quote from the last comment: "[snip] It's caused by the visual

Edit bug mail Other bug subscribers Subscribe someone else Bug attachments Xorg.0.log (edit) Xorg.0.log (edit) Xorg.0.log (edit) Add attachment Remote bug watches freedesktop-bugs #6624 [RESOLVED FIXED] Edit Bug watches keep track That said, it's quite possibly a similar issue as bug 6689, so maybe the lessons learned there can be applied here. Sad but true, the drivers are not working 100% for all chipsets. http://seninfosys.net/3d-driver/3d-driver-claims-not-to-support-visual.html I use freebsd 7.0, Mesa and DRM from lates CVS.

No reason to upload another snapshot today, and the final release in two or three days when it is released. Sergio Zanchetta (primes2h) wrote on 2007-05-07: #30 Xorg.0.log Edit (45.6 KiB, text/plain) My Xorg.0.log. In freedesktop.org Bugzilla #6624, Khashayar Naderehvandi (khashayar) wrote on 2006-04-20: #7 (In reply to comment #6) > (In reply to comment #5) > > Created an attachment (id=5384) [edit] [edit] >

The `visual 0x4b' warnings disappear when disabling the composite extension (radeon) in xorg.conf.

In freedesktop.org Bugzilla #6624, Khashayar Naderehvandi (khashayar) wrote on 2006-04-20: #6 (In reply to comment #5) > Created an attachment (id=5384) [edit] > xorg log for 855GM chipset, i810. > Hm, I'm using a ThinkPad T30, which has the Intel 845 (82845) chipset and a Radeon Mobility M7 LW (normally called 7500). I'll hazard a guess that it's some fancy functionality that Intel onboard graphics don't provide. In freedesktop.org Bugzilla #6624, diego (diego-pemas) wrote on 2006-04-28: #12 ping?

Launchpad couldn't import bug #6624 from freedesktop.org Bugzilla. (what does this mean?) Affecting: DRI Filed here by: Juan Pablo Salazar Bertín When: 2007-08-15 Confirmed: 2007-08-17 Started work: 2008-11-13 Completed: 2008-11-13 Target Needs investigation. > > That said, it seems mostly if not completely cosmetic. freedesktop.org Bugzilla #6624 URL: The information about this bug in Launchpad is automatically pulled daily from the remote bug. http://seninfosys.net/3d-driver/3d-driver-claims-to-not-support-visual-0x49.html Read more...

In freedesktop.org Bugzilla #6624, diego (diego-pemas) wrote on 2006-04-28: #12 ping? Password Slackware This Forum is for the discussion of Slackware Linux. Register All Albums FAQ Today's Posts Search Hardware & Laptops Help with your hardware, including laptop issues Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads idokibovito (idokibovito) wrote on 2006-10-30: #34 that is just a warning and that's not why aiglx doesn't work for you IMHO.