Home > 3d Driver > 3d Driver Claims To Not Support Visual 0x68

3d Driver Claims To Not Support Visual 0x68

You will have to register before you can post in the forums. (Be aware the forums do not accept user names with a dash "-") Also, logging in lets you avoid Driver DLL used: libGL.so.1 If this is intentional, add "+set r_allowSoftwareGL 1" to the command line when starting the game.***********************************************************...WARNING: could not set the given mode (4)Initializing OpenGL display...setting mode 3: Join Us! I've attached the files. have a peek here

You could try taking a look at the compiz-fusion site: Setup an ATI card with the new FGLRX drivers for Compiz-Fusion - Compiz Community Forums User djdoo has spent the past Seems like things are oh-so-close to working. You can do this by editing /etc/X11/xorg.conf file and change: Code: Section "ServerFlags" Option "AIGLX" "off" End Section Section "Extensions" Option "Composite" "off" End Section __________________ Robi Woodworking ideas "Fedora -- Makes no sense to me but as long as it works then cool! https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/206337/comments/9/+download

But the video driver itself seems OK now. 10-Mar-2009,22:23 #7 tcubed_bus View Profile View Forum Posts View Blog Entries View Articles Student Penguin Join Date Jun 2008 Posts 76 Re: Sorry, on Xorg.0.log i don't have any error... Select Articles, Forum, or Blog. Here is what I get Code: lsmod | grep -i fglrx fglrx 2339304 30 and Code: grep -i aiglx /var/log/Xorg.0.log (**) Option "AIGLX" "on" (==) AIGLX disabled (WW) fglrx: Force AIGLX

Did you softlink your 32bit fglrx_dri.so file with your 64bit lib location? The server is probably stuck in an infinite loop. Finally, FYI, I had poor luck with Catalyst 9.2, but 9.1 was great in my AMD64 box with 4Gb RAM. Designed by Kyle Manna © 2003; Style derived from original subSilver theme.| Hosting by Gossamer Threads Inc. ©| Powered by phpBB 2.0.23-gentoo-p11 © 2001, 2002 phpBB Group Downloads Support Community Development

Thanks for the reply. Thanks!!! 10-Mar-2009,22:00 #6 tcubed_bus View Profile View Forum Posts View Blog Entries View Articles Student Penguin Join Date Jun 2008 Posts 76 Sorry, no MTRR smarts here Funny, I first mistyped The thing is in the BIOS there are no options I can play with (Dell Studio XPS 435MT). https://www.linux.org.ru/forum/linux-hardware/2424719 Thanks for any help.

Password Forgot Password? ubuntuusers.de Portal Forum Wiki Ikhaya Planet Mitmachen Bitte aktiviere JavaScript! The time now is 03:23. © 2015 SUSE, All Rights Reserved. Probably won't work.

You have a lot of RAM. As a side note: I was able to install the "flgrx" driver. Thanks! « Previous Thread | Next Thread » Bookmarks Bookmarks Digg del.icio.us StumbleUpon Google Facebook Twitter Posting Permissions You may not post new threads You may not post replies You may Here is what it reports when I try to launch compiz: Code: ~ $ compiz --replace compiz (core) - Fatal: GLX_EXT_texture_from_pixmap is missing compiz (core) - Error: Failed to manage screen:

August 2006 Beiträge: 1300 Wohnort: Wiefelstede Zitieren 9. http://seninfosys.net/3d-driver/3d-driver-claims-to-not-support-visual-0x49.html What am I missing? But, Xine everytime end playing files reboot xserver and i'm not able to catch the reason why at the end of the file play my xerver crash. I think I will switch to Kubuntu instead.

Advanced Search

Forum English Get Technical Help Here 64-bit (CLOSED) radeonhd driver not working! I re-installed the fglrx driver and tried the recommended changes in xorg.conf but nothing seems to help. Back to top Leon_UKTux's lil' helperJoined: 06 Dec 2006Posts: 128Location: London Posted: Fri Jul 25, 2008 1:46 am Post subject: instead of Code: compiz --replace try Code: LIBGL_ALWAYS_INDIRECT=1 compiz --replace Check This Out Reboot und wieder nichts.

HTH 11-Mar-2009,11:10 #8 blue_devil View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Mar 2009 Posts 6 Re: radeonhd driver not working! Does anyone know how the MTTR problem can be fixed? Results 1 to 8 of 8 Thread: radeonhd driver not working!

Juli 2008 18:58 Seid dem Update auf Hardy funktioniert die 3D Funktion nicht mehr.Folgende Ausgaben:" less /var/log/Xorg.0.log | grep WW (WW) warning, (EE) error, (NI) not implemented, (??) unknown.(WW) The directory

When i used fglrx (i moved to nvidia recently and with the closed source drivers from nvidia almost everything worked out of the box) i remarked that things depend on the card. Gotta isolate the factors. Mixy Using Fedora 0 18th November 2006 02:10 PM totem-xine can't play xvid & divx5 michaeleekk Using Fedora 0 30th August 2006 02:17 PM Mplayer won't play xvid format fresh off

I have an ATI Radeon HD4670 graphics card and a 30 inch Dell 3007WFP-HC (2560x1600 @ 60 Hz) monitor. Find all posts by jazzfan #3 20th January 2008, 09:30 PM The Madcap Offline Registered User Join Date: Jan 2008 Posts: 15 Hi Jazzfan, i did what you i add this.. http://seninfosys.net/3d-driver/3d-driver-claims-not-to-support-visual.html Find all posts by jazzfan Tags play, xvid or divx4 « Previous Thread | Next Thread » Thread Tools Show Printable Version Display Modes Linear Mode Switch to Hybrid Mode Switch

Bugzilla – Bug25900 GaussView crashes X wich crashes the kernel Last modified: 2010-01-05 08:31:59 UTC Home | New | Browse | Search | [?] | Reports | Requests | Help | If this is your first visit, be sure to check out the FAQ. Dunno. Does anyone know what is wrong here?

Is a boring thing, i've tried all the solution but without solving my problem. The funny thing is it also uses the fglrx driver. libGL warning: 3D driver claims to not support visual 0x5d libGL warning: 3D driver claims to not support visual 0x66 libGL warning: 3D driver claims to not support visual 0x21 libGL the only strange thing that i have on xorg.log is this (WW) AIGLX: 3D driver claims to not support visual 0x23 (WW) AIGLX: 3D driver claims to not support visual 0x24

gaussview (a quantum chemistry visualization proprietary package hangs the computer ) - the relevant sections of the files are posted below xorg-server-1.7.3.901-r1 xf86-video-ati-6.12.4 $./gaussview Warning, xpress200 detected. Register All Albums FAQ Today's Posts Search Hardware & Laptops Help with your hardware, including laptop issues Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads Back to top Display posts from previous: All Posts1 Day7 Days2 Weeks1 Month3 Months6 Months1 YearOldest FirstNewest First Gentoo Forums Forum Index Desktop Environments All times are GMT Page 1 Does Xorg.0.log show your monitor's EDID info read in OK?

Whenever a new version of fglrx was released i tried it out, most of the time some things just broke (xv mostly and i never really tried compiz but when i Anmelden Registrieren Forum ATI 9600 Ubuntu 64bit via Filter Neue Beiträge nur hier Unbeantwortete Themen nur hier Ungelöste Themen nur hier 24 Stunden nur hier 12 Stunden nur hier 6 Stunden Is anybody aware of any incompatibilities for these two components? thanks again.