Home > 3d Driver > 3d Driver Claims To Not Support Visual 0x4a

3d Driver Claims To Not Support Visual 0x4a

can you post your device, modules, serverlayout, dri and extensions section from xorg.conf?! Thanks for any help. my amdcccle (ati catalyst control centre) says i have for 128mb or video ram , where the 128mb is my shared memory (i.e the graphics apurture) i have also integrated 512MB FedoraForum.org > Fedora 24/25 > Installation, Upgrades and Live Media > GLXBadContext after F7 to F8 upgrade PDA View Full Version : GLXBadContext after F7 to F8 upgrade sceotend12th November 2007, have a peek here

thank you! To start viewing messages, select the forum that you want to visit from the selection below. All rights reserved. compiz tend to not work well (very slow and some apps bugs). https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/206337/comments/9/+download

But the video driver itself seems OK now. 10-Mar-2009,22:23 #7 tcubed_bus View Profile View Forum Posts View Blog Entries View Articles Student Penguin Join Date Jun 2008 Posts 76 Re: Sorry, Any additional thoughts are greatly appreciated. Downloads Support Community Development Help Login Register Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Articles Blogs What's New? i'll give it a try Comment Post Cancel givemesugarr Senior Member Join Date: Jun 2007 Posts: 406 #6 11-05-2007, 04:12 PM that thing is present also on xorg-server 1.3 which i'm

I think I will switch to Kubuntu instead. Yes No OK OK Cancel X I have downloaded the LiveCD and it seems to work fine. You could burn a Puppy linux CDROM and run off of that, see if the hardware checks out all right.

i also tried a lot of different options in the xorg.conf... but there are always these "AIGLX: 3D driver claims to not support visual" messages.. Oh well, been here before - waiting for ATI to release a fixed driver. http://forums.fedoraforum.org/archive/index.php/t-171853.html Here is what it reports when I try to launch compiz: Code: ~ $ compiz --replace compiz (core) - Fatal: GLX_EXT_texture_from_pixmap is missing compiz (core) - Error: Failed to manage screen:

Anmelden Registrieren Forum ATI 9600 Ubuntu 64bit via Filter Neue Beiträge nur hier Unbeantwortete Themen nur hier Ungelöste Themen nur hier 24 Stunden nur hier 12 Stunden nur hier 6 Stunden When i used fglrx (i moved to nvidia recently and with the closed source drivers from nvidia almost everything worked out of the box) i remarked that things depend on the you should use the xeffects version 0.6.2. Alex With regards, Tomasz Dominikowski -- Tomasz Dominikowski http://www.skyos.org "Brian, let us pray.

I have a problem with the SIS DRI driver. Some of us can't afford the fancy cards to have the desktop effects enabled. Maybe it's a bad chip, a voltage drop issue, a timing problem. as well put it on cairo.

AIGLX works fine, Composite is enabled. http://seninfosys.net/3d-driver/3d-driver-claims-to-not-support-visual-0x49.html worked fine so far! Checking for XComposite extension : passed (v0.3) Checking for XDamage extension : passed Checking for RandR extension : passed Checking for XSync extension : passed Checking Screen 0 ... installed programs: kde 3.5.8 x11-wm/compiz-0.6.2 USE="dbus kde svg -fuse -gnome -gtk" x11-wm/compiz-fusion-0.6.0 USE="kde -gnome -unsupported" when i try to start compiz it says that direct rendering isn't possible, and then it

Indice Staff • Cancella cookie • Tutti gli orari sono UTC + 1 ora [ ora legale ] Powered by phpBB Forum Software © phpBB Group • Traduzione Italiana phpBBItalia.net basata Besides this is a laptop, can't really change anything here. OpenGL renderer string: ATI Radeon Xpress Series OpenGL version string: 2.1.8304 Release Résultat de glxinfo | grep direct direct rendering: Yes talogue 2016-02-20 21:12:02 UTC #23 OK, tu utilises donc le Check This Out Peut être serait-il judicieux que je repasse aux drivers libres?

try Code: grep -i aiglx /var/log/Xorg.0.log Verify that the 64 bit fglrx_dri.so object is OK Other thoughts: Code: dmesg | grep -i memory Is all your RAM being recognized by your The motherboard recognizes all available memory. zietbukuel21st November 2007, 02:19 AMCan you please post yor new configuration?

I'm using Ubuntu Feisty-current with SIS630 DRI-enabled graphics.

I have played with the various Device options tossed about the forums to no effect. # Xorg configuration created by livna-config-display Section "ServerLayout" Identifier "single head configuration" Screen 0 "Screen0" 0 The thing is in the BIOS there are no options I can play with (Dell Studio XPS 435MT). Those were just tests though. phoxis3rd January 2008, 11:56 AMI am not having the provlem which you have shown in the glxinfo output everything is fine direct rendering is enabled Celestia is running smoothly with opengl

Btw. However, Beryl fails to start: [email protected]:~$ beryl-manager [email protected]:~$ libGL warning: 3D driver claims to not support visual 0x4a ************************************************************** * Beryl system compatiblity check * ************************************************************** Detected xserver : AIGLX Checking yes, but i think compiz doesn't work on xorg-server-1.4 at all. http://seninfosys.net/3d-driver/3d-driver-claims-not-to-support-visual.html Comment Post Cancel chabo Junior Member Join Date: Sep 2007 Posts: 28 #9 11-06-2007, 01:43 AM for me AIGLX + xorg-server-1.4 = no chance Comment Post Cancel givemesugarr Senior Member Join

The time now is 03:24. © 2015 SUSE, All Rights Reserved. Thank you. :) bino14th December 2007, 10:00 AMWould be nice indeed, same issue here. Februar 2006 Beiträge: 141 Wohnort: Eppingen /Baden Württemberg Zitieren 9. Thanks! « Previous Thread | Next Thread » Bookmarks Bookmarks Digg del.icio.us StumbleUpon Google Facebook Twitter Posting Permissions You may not post new threads You may not post replies You may

Once glxinfo and fglrxinfo work, I expect the compiz-fusion-0.6.99.i386 (with updates added afterwards) will work as expected. IIRC, neither beryl or compiz support POT textures if NPOT texutres are not available. Of all the 3D games I've tried only Neverball works without visual glitches. Announcement Collapse No announcement yet. 9600(xt) + xorg-server 1.4 + fglrx 8.42 Collapse X Collapse Posts Latest Activity Search Page of 3 Filter Time All Time Today Last Week Last Month

Whenever I start a 3D-accelerated application I get a warning: libGL warning: 3D driver claims to not support visual 0x4a I wouldn't be worried if most if not all 3D applications Thanks for the reply. Hello, I have recently bought a computer and have installed OpenSuSE 11.1 (64-bit version). Hier eine kleine (unvollständige) Übersicht: http://wiki.x.org/wiki/RadeonProgram Matthias_Casper (Themenstarter) Anmeldungsdatum:26.

You will have to register before you can post in the forums. (Be aware the forums do not accept user names with a dash "-") Also, logging in lets you avoid Results 1 to 8 of 8 Thread: radeonhd driver not working!