Home > 3d Driver > 3d Driver Claims To Not Support Visual 0x42

3d Driver Claims To Not Support Visual 0x42

Mixy Using Fedora 0 18th November 2006 02:10 PM totem-xine can't play xvid & divx5 michaeleekk Using Fedora 0 30th August 2006 02:17 PM Mplayer won't play xvid format fresh off Oh, my card is PCI Voodoo3 2000. Aha. Both of them are the most close to the original engine for glquake, and both of them exhibit the same problem: textures are bad, made of big blocks of random colours, have a peek here

the only strange thing that i have on xorg.log is this (WW) AIGLX: 3D driver claims to not support visual 0x23 (WW) AIGLX: 3D driver claims to not support visual 0x24 Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode 09-Mar-2009,10:56 #1 blue_devil View Profile View Forum Posts View Blog Entries Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc. I am using the tdfx driver... https://bbs.archlinux.org/viewtopic.php?id=53115

The 2D graphics performance is waaay better compared to OpenSuSE. thanks again. PackFile: ./id1/pak0.pak : gfx.wad Console initialized.

To get a backtrace enter "bt" at the gdb prompt. Fernandez (flufetor) wrote on 2008-02-20: #26 I have to say for future reference that DRI 3D with tdfx driver has been broken for the following releases of UBUNTU: Breezy Dapper Edgy thanks, regards, Gabriele The Madcap View Public Profile Find all posts by The Madcap #2 20th January 2008, 07:21 PM jazzfan Offline Registered User Join Date: Nov 2007 I have an ATI Radeon HD4670 graphics card and a 30 inch Dell 3007WFP-HC (2560x1600 @ 60 Hz) monitor.

Enable core dumps before running the application: ulimit -c unlimited Then run the application. Can you help me at all with this? Thread Tools Search this Thread Display Modes #1 20th January 2008, 07:08 PM The Madcap Offline Registered User Join Date: Jan 2008 Posts: 15 xvid/divx4 play Hi All, Problems with Xorg and Banshee Kris B.

Hopefully someone here can. All rights reserved. You can do this by editing /etc/X11/xorg.conf file and change: Code: Section "ServerFlags" Option "AIGLX" "off" End Section Section "Extensions" Option "Composite" "off" End Section __________________ Robi Woodworking ideas "Fedora -- HTH 11-Mar-2009,11:10 #8 blue_devil View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Mar 2009 Posts 6 Re: radeonhd driver not working!

A backtrace would probably help the investigation of the problem. have a peek at this web-site Anyone care to detail how we get this to work without too much hassle or even better who can make an updated package for (K)ubuntu ? Else, you can post and this: /var/log/Xorg.0.log __________________ Robi Woodworking ideas "Fedora -- All my bits are free, are yours?" - Jasse Keating "Because open sorce matters" - Joomla! "Be free" But the application is actually crashing.

You can do that by typing this in terminal: Code: wine $path_to_your_movie > ~/Desktop/xine.out After the crash post here the content of xine.out on your Desktop. http://seninfosys.net/3d-driver/3d-driver-claims-to-not-support-visual-0x49.html None, the status of the bug is updated manually. For example, post the output of wine. Affecting: xserver-xorg-video-tdfx (Ubuntu) Filed here by: Javier Jardón When: 2006-05-10 Confirmed: 2006-06-20 Assigned: 2006-05-26 Started work: 2007-03-07 Completed: 2007-03-07 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi

i installed 7.0 ( latest stable ) that didnt work .. Topics: Active | Unanswered Index »Applications & Desktop Environments »KDE 4.1 + aiglx/xgl Pages: 1 #1 2008-08-08 17:30:21 kimothy Member Registered: 2008-08-03 Posts: 15 KDE 4.1 + aiglx/xgl First of all Edit bug mail Other bug subscribers Subscribe someone else Remote bug watches gentoo-bugs #140471 [RESOLVED FIXED] Edit freedesktop-bugs #7574 [RESOLVED FIXED] Edit Bug watches keep track of this bug in other http://seninfosys.net/3d-driver/3d-driver-claims-not-to-support-visual.html all the same > tuxracer starts and as soon as i click the first time to start > then the program stops and returns the error message. > > I tried

Thanks, 10-Mar-2009,18:14 #4 tcubed_bus View Profile View Forum Posts View Blog Entries View Articles Student Penguin Join Date Jun 2008 Posts 76 try to get fglrx going Hmmm, something does not OpenGL renderer string: Mesa DRI 20040719 VoodooBanshee x86/MMX/3DNow! Video mode 1024x768 initialized.

Maybe it's a bad chip, a voltage drop issue, a timing problem.

Still cant produce any core dumps though . That's an important detail. ;-) It sounds like a bug in the 3D driver. I don't think they can help. In addition, I did softlink the 32-bit fglrx_dri.so, without which I would keep getting a black screen.

Password Forgot Password? I believe this should be available in Gentoo. With Xorg 6.8.2/Mesa 6.2.1 both old quake engines work flawesly. this contact form SDL initialized.

Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Could you try Xorg 7.1 and Mesa 6.5 as well? HTH 10-Mar-2009,18:50 #5 blue_devil View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Mar 2009 Posts 6 Re: radeonhd driver not working! BTW, I am running 1024X768 at 16bpp.

Javier Jardón (jjardon) wrote on 2006-06-01: #2 I have a Voodoo3 2000 card Flavio Tordini (zarlino) wrote on 2006-06-19: #3 I can confirm this problem on Kubuntu 6.06 with a 3Dfx Register All Albums FAQ Today's Posts Search Hardware & Laptops Help with your hardware, including laptop issues Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads I noticed nothing of value in the Xorg log file.... Report a bug This report contains Public information Edit Everyone can see this information.

Check out the arch wiki for a write up on enabling this. (or the XGL...)Composite in KDE 4.1 can be done through Compiz, or nativly in the system settings. I thought you meant direct rendering doesn't work and it falls back to indirect rendering. Direct rendering is enabled. krisbee at krisbee.com Wed Mar 29 07:46:06 PST 2006 Previous message: My site about Xorg, Aiglx and Xgl Next message: radeon driver from ati-1-0-branch vs radeonfb from 2.6.16git14 Messages sorted by:

i reinstalled the distro from scratch. Unplug 8Gigs of RAM, see if it works then?